This is a pretty cool project you can use via the update manager you just tell it the type of development you want to do (java swing/j2ee/java webapps/c++/ and others). Anyways it is pretty good and gets a bunch of plugins together and manages them for you, so if newer versions of one thing still require an older version of another plug in it deals with any incompatibility issues. You select what you want and then it will say you need other dependencies click the button that says get required. That seems to be it. Callisto peace,Dan



blog comments powered by Disqus
Dan Mayer Profile Pic
Welcome to Dan Mayer's development blog. I primary write about Ruby development, distributed teams, and dev/PM process. The archives go back to my first CS classes during college when I was first learning programming. I contribute to a few OSS projects and often work on my own projects, You can find my code on github.

Twitter @danmayer

Github @danmayer